Back to overview

Certain terminals are facing a timeout error on transactions.

Jan 11 at 05:33pm CET
Affected services
Service Gateway

Resolved
Jan 11 at 05:33pm CET

We have transactions failing on certain terminals because of timeouts. All systems are operational and transactions seem to go through in other cases.

Update 1: We see different terminals face the issue on one transaction and processing fine after the first transaction.

Update 2: This issue is resolved currently