Back to overview
Degraded Performance in Payments Processing
Dec 28 at 11:45am CET
Affected services
Transaction Processing & API
Service Gateway
Partner Portal
Merchant Portal
Resolved
Dec 28 at 11:45am CET
We notice timeouts on our Payments API
Update:
The system is processing online orders but terminal orders still fail
Update:
The system is processing most orders with some errors
Update:
The system is fully restored
Affected services
Transaction Processing & API
Service Gateway
Partner Portal
Merchant Portal