Back to overview
Degraded Performance on API and Payments
Oct 09 at 11:45am CEST
Affected services
Transaction Processing & API
Service Gateway
Resolved
Oct 09 at 11:45am CEST
We were noticing an increase in timeouts than usual.
Update: This is resolved.
Affected services
Transaction Processing & API
Service Gateway