Back to overview
We have degraded performance on some of our APIs
Oct 03 at 03:05pm CEST
Affected services
Transaction Processing & API
Resolved
Oct 03 at 06:50pm CEST
Payment processing is degraded. We are investigating this issue
All systems have been stable for the last 15 minutes,
Affected services
Transaction Processing & API
Created
Oct 03 at 03:05pm CEST
We are actively looking into resolving this.
Update: The system is fairly stable now. We are actively monitoring the system
Update: This issue is ongoing and we are seeing higher amount of failures.
Update: The system is now fully up and everything is functioning as normal
Affected services
Transaction Processing & API