Back to overview

Degraded performance on Network Calls

Dec 20 at 01:20pm CET
Affected services
Transaction Processing & API

Resolved
Dec 20 at 01:20pm CET

We are seeing timeout errors impacting the API.

Update: This was caused due to a Kubernetes node restart. We are investigating as to why this happened and will provide an update.

All services are operational now,